brigthness issues
Started by Stalker




2 posts in this topic
Stalker
Member

Moonrock

3
69 posts 6 threads Joined: Apr 2021
11-06-2021, 09:18 AM -
#1
Hello folks,

here are 2 issues.
1) Attempting mining cycle. - no check for this over long time = idle in empty belt with.
2) Backbround brigthness

After i moved the view to darker, check for Attempting mining cycle started ... 

Which settings are you using to fix brithness?

kind regards

Stalker

Edit: added second log file. there you can see that check comes after i moved cam to darker background.
This post was last modified: 11-16-2021, 04:48 PM by Stalker.


Attached Files Thumbnail(s)
   
uid0
Administrator

Administrators

3
407 posts 36 threads Joined: Feb 2021
11-09-2021, 10:02 AM -
#2
I have an idea, I'll make a patch for it
[Image: moonstats.php?user=uid0]
Stalker
Member

Moonrock

3
69 posts 6 threads Joined: Apr 2021
11-17-2021, 05:53 PM -
#3
(11-09-2021, 10:02 AM)uid0 Wrote: I have an idea, I'll make a patch for it

i have uploaded a video. Please check discord.
This post was last modified: 11-17-2021, 09:44 PM by Stalker.


Possibly Related Threads…
Thread Author Replies Views Last Post
  1.0.8.6 Issues Stalker 13 716 01-24-2022, 01:27 AM
Last Post: Seekenn
  Issues with Discord. uid0 2 402 10-19-2021, 08:56 AM
Last Post: uid0
Lightbulb Issues automatic cancel fleet. Pokkop 2 238 09-20-2021, 12:22 AM
Last Post: Pokkop
  Issues with bot EvL 5 645 08-31-2021, 04:04 PM
Last Post: EvL

Forum Jump:


Users browsing this thread: 2 Guest(s)